在PHP & Composer中,我如何要求具有非标准分支名称的git存储库

In PHP & Composer How do I require a git repository with non standard branch name


在PHP & Composer中,我如何要求具有非标准分支名称的git存储库 已获得1个解决方法 2020-08-18 18:07:26 php

这可能是一个愚蠢的问题:

我正在尝试将以下库从github包含到我的项目中.

PHPOffice/PHPExcel

分支名称: 开发 _ 2.0.0

我想用composer安装它,并将其与我正在使用的其余库一起自动加载.

开发部分导致了问题.


在PHP & Composer中,我如何要求具有非标准分支名称的git存储库 方法1

没关系,只是想明白了.在我发布问题后,似乎总是能弄清楚.

只需将dev-添加到分支名称.

因此: dev-develop_2.0.0


.htaccess .net .net-core 2d 3d 3d-printing ab-initio abp abstract-syntax-tree actions-on-google actionscript-3 active-directory activemq activemq-artemis acumatica adobe-xd aframe ag-grid agora.io air airflow ajax akka alert alexa algorithm alignment allure amadeus amazon-cloudformation