gradle-plugin有关的问题


弹簧靴。Gradle构建Kotlin DSL。gradle-api-6.5.1.jar被添加到引导jar中

Gradle-api-6.5.1.jar将被默认添加到引发问题的jar中。我不需要gradle特定的jar在我的运行时。如何在我的jar中摆脱gradle特定的依赖关系?