composer-php有关的问题


Composer-php对4位版本号和Nexus存储库的支持?

我们在构建管道中使用了Composer 1.10.7 (和1.10.8)。我们正在规划我们的未来,需要回答两个问题:
Composer是否支持我们的build artif的4位版本号.


尝试通过Composer更新TYPO3 核心

使用本地安装 (ddev & TYPO3 9.5 LTS)。
尝试更新TYPO3-Core:
Composer update typo3/cms-* -- with-all-dependencies
但没有安装或更新。
包mso.